Zertifikat importieren: Unterschied zwischen den Versionen

Aus helpdesk
Wechseln zu: Navigation, Suche
(Die Seite wurde neu angelegt: Hier erfahren Sie, wie man ein exportiertes Zertifikat importiert. Für den import auf einem eToken lesen Sie bitte den Artikel zum E-Token. Für den Fall das Sie e...)
 
K (Firefox)
Zeile 20: Zeile 20:
  
  
== Firefox ==
+
== Firefox, Thunderbird ==
 +
Die folgende Beschreibung bezieht sich auf Firefox, lässt sich aber analog auch auf andere Mozilla-Produkte wie insbesondere Thunderbird (zum Signieren oder Entschlüsseln von E-Mails) anwenden. Menüpunkte oder Dialogelemente können in verschiedenen Programmen geringfügig anders benannt sein.
 +
Der Import muss für jedes Programm (z.B. Firefox und Thunderbird) separat erfolgen, ein Import in Firefox allein genügt z.B. nicht, um das Zertifikat in Thunderbird zu verwenden.
  
1. Öffnen Sie en Firefox Browser  
+
1. Öffnen Sie den Firefox-Browser  
  
2. Gehen Sie nach Extras --> Einstellungen --> Erweitert --> Verschlüsselung --> Zertifikate anzeigen. Je nach verwendetem Betriebssystem kann es evt. auch Bearbeiten --> Extras sein.  
+
2. Gehen Sie nach Extras --> Einstellungen --> Erweitert --> Verschlüsselung --> Zertifikate anzeigen und wählen Sie ggf. die Rubrik "Ihre Zertifikate". Je nach verwendetem Betriebssystem kann es evt. auch Bearbeiten --> Extras oder Firefox --> Einstellungen sein.  
  
 
3. Klicken Sie auf "Importieren".
 
3. Klicken Sie auf "Importieren".
Zeile 35: Zeile 37:
  
 
7. Der Import ist abgeschlossen, Sie können Testen ob Ihr Import erfolgreich war indem Sie die folgende Seite aufrufen: https://ca.fernuni-hagen.de/secure/certtest.php
 
7. Der Import ist abgeschlossen, Sie können Testen ob Ihr Import erfolgreich war indem Sie die folgende Seite aufrufen: https://ca.fernuni-hagen.de/secure/certtest.php
 
 
  
 
== Opera ==
 
== Opera ==

Version vom 17. Februar 2011, 12:09 Uhr

Hier erfahren Sie, wie man ein exportiertes Zertifikat importiert. Für den import auf einem eToken lesen Sie bitte den Artikel zum E-Token. Für den Fall das Sie ein Zertifikat auf einem weiteren/oder neuem System/Computer importieren vergessen Sie bitte nicht die Wurzelzertifikate (https://ca.fernuni-hagen.de/certserver/ca_key_laden.php) auf diesem zu installieren.


Internet Explorer

1. Öffnen Sie den Internet Explorer

2. Klicken Sie auf Extras --> Internetoptionen --> Inhalte --> Zertifikate

3. Klicken Sie auf Importieren ein Assistent öffnet sich. Klicken Sie auf "weiter".

4. Wählen Sie die das zu importierende Zertifkat (ggf. müssen Sie den Dateityp ändern um Ihre Sicherung angezeigt zu bekommen). Klicken Sie auf "weiter".

5. Wählen Sie den Zertifkatsspeicher aus (die Voreinstellung "Eigene Zertifikate" ist empfohlen).

6. Klicken Sie auf "Weiter" und auf "Fertig stellen".

7. Sie können Testen ob Ihr Import erfolgreich war indem Sie die folgende Seite aufrufen: https://ca.fernuni-hagen.de/secure/certtest.php


Firefox, Thunderbird

Die folgende Beschreibung bezieht sich auf Firefox, lässt sich aber analog auch auf andere Mozilla-Produkte wie insbesondere Thunderbird (zum Signieren oder Entschlüsseln von E-Mails) anwenden. Menüpunkte oder Dialogelemente können in verschiedenen Programmen geringfügig anders benannt sein. Der Import muss für jedes Programm (z.B. Firefox und Thunderbird) separat erfolgen, ein Import in Firefox allein genügt z.B. nicht, um das Zertifikat in Thunderbird zu verwenden.

1. Öffnen Sie den Firefox-Browser

2. Gehen Sie nach Extras --> Einstellungen --> Erweitert --> Verschlüsselung --> Zertifikate anzeigen und wählen Sie ggf. die Rubrik "Ihre Zertifikate". Je nach verwendetem Betriebssystem kann es evt. auch Bearbeiten --> Extras oder Firefox --> Einstellungen sein.

3. Klicken Sie auf "Importieren".

4. Wählen Sie Ihr zu importierendes Zertifikat aus (ggf. müssen Sie sich bei Dateityp alle Dateien anzeigen lassen).

5. Wählen Sie den Speicherort für das Zertifikat aus. Überlicherweise sollte dies das "Software Kryptographie Modul" sein.

6. Geben Sie das Masterpasswort für den Firefox ein (siehe auch: http://www.firefox-browser.de/wiki/Master-Passwort).

7. Der Import ist abgeschlossen, Sie können Testen ob Ihr Import erfolgreich war indem Sie die folgende Seite aufrufen: https://ca.fernuni-hagen.de/secure/certtest.php

Opera

1. Öffnen Sie den Opera Browser.

2. Gehen Sie nach Extras --> Einstellungen --> Erweitert --> Sicherheit --> Zertifikate verwalten

3. Wählen Sie "Importieren".

4. Wählen Sie das zu importierende Zertfikat aus (ggf. Dateityp ändern).

5. Klicken Sie auf "Installieren" und beim aufkommenden Dialog auf "Ok".

6. Geben Sie das Masterpasswort für Opera ein (siehe auch: http://opera-fansite.de/wiki/Passwortmanager).

7. Der Import ist abgeschlossen, Sie können Testen ob Ihr Import erfolgreich war indem Sie die folgende Seite aufrufen: https://ca.fernuni-hagen.de/secure/certtest.php


Safari

bald verfügbar ...


Siehe auch: Zertifikat exportieren


Falls Ihre Fragen nicht beantwortet werden konnten, wenden Sie sich gerne an unser Helpdesk-Team [1].

Ist dieser Artikel verständlich? Oder zu kurz? Oder zu lang? Ihre Meinung ist für uns wichtig. Wir freuen uns über Ihr Feedback!