Zertifikat importieren: Unterschied zwischen den Versionen

Aus helpdesk
Wechseln zu: Navigation, Suche
(Safari)
(Internet Explorer)
 
(8 dazwischenliegende Versionen von 3 Benutzern werden nicht angezeigt)
Zeile 1: Zeile 1:
Hier erfahren Sie, wie man ein exportiertes Zertifikat importiert. Für den import auf einem eToken lesen Sie bitte den Artikel zum [[E-Token]]. Für den Fall das Sie ein Zertifikat auf einem weiteren/oder neuem System/Computer importieren vergessen Sie bitte nicht die Wurzelzertifikate (https://ca.fernuni-hagen.de/certserver/ca_key_laden.php) auf diesem zu installieren.  
+
Hier erfahren Sie, wie man ein exportiertes Zertifikat importiert. Falls Sie ein Zertifikat exportieren möchten finden Sie Hilfe in diesem Artikel: [[Zertifikat exportieren]].
 
+
* Für den Fall das Sie ein Zertifikat auf einem weiteren/oder neuem System/Computer importieren vergessen Sie bitte nicht die 3 nachfolgenden Wurzelzertifikate zu installieren.
 
+
** https://pki.pca.dfn.de/dfn-ca-global-g2/pub/cacert/rootcert.crt
 +
** https://pki.pca.dfn.de/dfn-ca-global-g2/pub/cacert/intermediatecacert.crt
 +
** https://pki.pca.dfn.de/dfn-ca-global-g2/pub/cacert/cacert.crt
 
== Internet Explorer ==
 
== Internet Explorer ==
 
+
# Öffnen Sie den Internet Explorer  
1. Öffnen Sie den Internet Explorer  
+
# Klicken Sie auf Extras --> Internetoptionen --> Inhalte --> Zertifikate  
 
+
# Klicken Sie auf den Button "Importieren..." ein Assistent öffnet sich. Klicken Sie auf "Weiter".
2. Klicken Sie auf Extras --> Internetoptionen --> Inhalte --> Zertifikate  
+
# Klicken Sie auf den Button "Durchsuchen"
 
+
# Wählen Sie unten neben dem leerem Feld Dateinamen auf das Dropdownmenü (rechts daneben) und wählen Sie "Alle Dateien (*)", danach wählen Sie das zu importierende Zertifkat. Klicken Sie auf den Button "Öffnen". Klicken Sie im Assitentenfenster auf "Weiter".
3. Klicken Sie auf Importieren ein Assistent öffnet sich. Klicken Sie auf "weiter".
+
# Geben Sie das Kennwort an und (empfohlen) aktivieren Sie den Harcken in den Importoptionen vor "Schlüssel als exportierbar markieren. ...". Klicken Sie auf "Weiter".
 
+
# (Empfohlen) Belassen Sie den Standart Zertifkatsspeicher aus der Voreinstellung "Eigene Zertifikate". Klicken Sie auf "Weiter"  
4. Wählen Sie die das zu importierende Zertifkat (ggf. müssen Sie den Dateityp ändern um Ihre Sicherung angezeigt zu bekommen). Klicken Sie auf "weiter".
+
# Bestätigen Sie den Assistenen durch klicken auf "Fertig stellen". Schließen Sie die Fenster "Zertifikate" und "Internetoptionen".
 
+
5. Wählen Sie den Zertifkatsspeicher aus (die Voreinstellung "Eigene Zertifikate" ist empfohlen).
+
 
+
6. Klicken Sie auf "Weiter" und auf "Fertig stellen".
+
 
+
7. Sie können Testen ob Ihr Import erfolgreich war indem Sie die folgende Seite aufrufen: https://ca.fernuni-hagen.de/secure/certtest.php
+
 
+
 
+
  
 
== Firefox, Thunderbird ==
 
== Firefox, Thunderbird ==
 
Die folgende Beschreibung bezieht sich auf Firefox, lässt sich aber analog auch auf andere Mozilla-Produkte wie insbesondere Thunderbird (zum Signieren oder Entschlüsseln von E-Mails) anwenden. Menüpunkte oder Dialogelemente können in verschiedenen Programmen geringfügig anders benannt sein.  
 
Die folgende Beschreibung bezieht sich auf Firefox, lässt sich aber analog auch auf andere Mozilla-Produkte wie insbesondere Thunderbird (zum Signieren oder Entschlüsseln von E-Mails) anwenden. Menüpunkte oder Dialogelemente können in verschiedenen Programmen geringfügig anders benannt sein.  
 
Der Import muss für jedes Programm (z.B. Firefox und Thunderbird) separat erfolgen, ein Import in Firefox allein genügt z.B. nicht, um das Zertifikat in Thunderbird zu verwenden.
 
Der Import muss für jedes Programm (z.B. Firefox und Thunderbird) separat erfolgen, ein Import in Firefox allein genügt z.B. nicht, um das Zertifikat in Thunderbird zu verwenden.
 
+
# Öffnen Sie den Firefox-Browser  
1. Öffnen Sie den Firefox-Browser  
+
# Gehen Sie ins Menü (Icon mit 3 Balken oben rechts) --> Einstellungen. Wählen Sie dort Datenschutz & Sicherheit --> Zertifikate --> Zertifikate anzeigen und wählen Sie ggf. die Rubrik "Ihre Zertifikate". Je nach verwendetem Betriebssystem kann es evt. auch Bearbeiten --> Extras oder Firefox --> Einstellungen sein.  
 
+
# Klicken Sie auf "Importieren".
2. Gehen Sie nach Extras --> Einstellungen --> Erweitert --> Verschlüsselung --> Zertifikate anzeigen und wählen Sie ggf. die Rubrik "Ihre Zertifikate". Je nach verwendetem Betriebssystem kann es evt. auch Bearbeiten --> Extras oder Firefox --> Einstellungen sein.  
+
# Wählen Sie Ihr zu importierendes Zertifikat aus (ggf. müssen Sie sich bei Dateityp alle Dateien anzeigen lassen).
 
+
# Wählen Sie den Speicherort für das Zertifikat aus. Überlicherweise sollte dies das "Software Kryptographie Modul" sein.
3. Klicken Sie auf "Importieren".
+
# Geben Sie das Masterpasswort für den Firefox ein.
 
+
4. Wählen Sie Ihr zu importierendes Zertifikat aus (ggf. müssen Sie sich bei Dateityp alle Dateien anzeigen lassen).
+
 
+
5. Wählen Sie den Speicherort für das Zertifikat aus. Überlicherweise sollte dies das "Software Kryptographie Modul" sein.
+
 
+
6. Geben Sie das Masterpasswort für den Firefox ein (siehe auch: http://www.firefox-browser.de/wiki/Master-Passwort).
+
 
+
7. Der Import ist abgeschlossen, Sie können Testen ob Ihr Import erfolgreich war indem Sie die folgende Seite aufrufen: https://ca.fernuni-hagen.de/secure/certtest.php
+
 
+
 
== Opera ==
 
== Opera ==
 
+
# Öffnen Sie den Opera Browser.  
1. Öffnen Sie den Opera Browser.  
+
# Gehen Sie nach Extras --> Einstellungen --> Erweitert --> Sicherheit --> Zertifikate verwalten  
 
+
# Wählen Sie "Importieren".  
2. Gehen Sie nach Extras --> Einstellungen --> Erweitert --> Sicherheit --> Zertifikate verwalten  
+
# Wählen Sie das zu importierende Zertfikat aus (ggf. Dateityp ändern).
 
+
# Klicken Sie auf "Installieren" und beim aufkommenden Dialog auf "Ok".
3. Wählen Sie "Importieren".  
+
# Geben Sie das Masterpasswort für Opera ein.
 
+
4. Wählen Sie das zu importierende Zertfikat aus (ggf. Dateityp ändern).
+
 
+
5. Klicken Sie auf "Installieren" und beim aufkommenden Dialog auf "Ok".
+
 
+
6. Geben Sie das Masterpasswort für Opera ein (siehe auch: http://opera-fansite.de/wiki/Passwortmanager).
+
 
+
7. Der Import ist abgeschlossen, Sie können Testen ob Ihr Import erfolgreich war indem Sie die folgende Seite aufrufen: https://ca.fernuni-hagen.de/secure/certtest.php
+
 
+
 
+
 
== Mac OS X Schlüsselbund (Safari, Apple Mail) ==
 
== Mac OS X Schlüsselbund (Safari, Apple Mail) ==
 
Safari und Apple Mail verwalten selbst keine Zertifikate, sondern greifen (unter Mac OS X) auf den so genannten Schlüsselbund (Keychain) des Betriebssystems zurück. Importieren Sie Ihr Zertifikat also in den Schlüsselbund, um sich z.B. mit Safari auf Webseiten zu authentifizieren oder mit Mail E-Mails zu signieren oder zu entschlüsseln.
 
Safari und Apple Mail verwalten selbst keine Zertifikate, sondern greifen (unter Mac OS X) auf den so genannten Schlüsselbund (Keychain) des Betriebssystems zurück. Importieren Sie Ihr Zertifikat also in den Schlüsselbund, um sich z.B. mit Safari auf Webseiten zu authentifizieren oder mit Mail E-Mails zu signieren oder zu entschlüsseln.
 
+
# Öffnen Sie das Programm "Schlüsselbundverwaltung". Sie finden es z.B. per Spotlight-Suche oder im Finder unter Programme/Dienstprogramme (Shift-Cmd-U).
1. Öffnen Sie das Programm "Schlüsselbundverwaltung". Sie finden es z.B. per Spotlight-Suche oder im Finder unter Programme/Dienstprogramme (Shift-Cmd-U).
+
# Wählen Sie im Menü Ablage --> Objekte importieren (Shift-Cmd-I)
 
+
# Wählen Sie Ihre .p12-Datei aus. Die Auswahl "Ziel-Schlüsselbund" belassen Sie auf "Anmeldung".
2. Wählen Sie im Menü Ablage --> Objekte importieren (Shift-Cmd-I)
+
# Nach dem Import sollte Ihr persönliches Zertifikat in der Liste der Kategorie "Meine Zertifikate" des Schlüsselbundes "Anmeldung" (beides in der linken Seitenleiste der Schlüsselbundverwaltung auszuwählen) angezeigt werden.
 
+
3. Wählen Sie Ihre .p12-Datei aus. Die Auswahl "Ziel-Schlüsselbund" belassen Sie auf "Anmeldung".
+
 
+
4. Nach dem Import sollte Ihr persönliches Zertifikat in der Liste der Kategorie "Meine Zertifikate" des Schlüsselbundes "Anmeldung" (beides in der linken Seitenleiste der Schlüsselbundverwaltung auszuwählen) angezeigt werden.
+
 
+
 
+
Siehe auch: [[Zertifikat exportieren]]
+
 
+
 
{{Kontakt}}
 
{{Kontakt}}
  
 +
[[Kategorie:Apple]]
 
[[Kategorie:Zertifikate]]
 
[[Kategorie:Zertifikate]]

Aktuelle Version vom 1. August 2019, 17:13 Uhr

Hier erfahren Sie, wie man ein exportiertes Zertifikat importiert. Falls Sie ein Zertifikat exportieren möchten finden Sie Hilfe in diesem Artikel: Zertifikat exportieren.

Internet Explorer

  1. Öffnen Sie den Internet Explorer
  2. Klicken Sie auf Extras --> Internetoptionen --> Inhalte --> Zertifikate
  3. Klicken Sie auf den Button "Importieren..." ein Assistent öffnet sich. Klicken Sie auf "Weiter".
  4. Klicken Sie auf den Button "Durchsuchen"
  5. Wählen Sie unten neben dem leerem Feld Dateinamen auf das Dropdownmenü (rechts daneben) und wählen Sie "Alle Dateien (*)", danach wählen Sie das zu importierende Zertifkat. Klicken Sie auf den Button "Öffnen". Klicken Sie im Assitentenfenster auf "Weiter".
  6. Geben Sie das Kennwort an und (empfohlen) aktivieren Sie den Harcken in den Importoptionen vor "Schlüssel als exportierbar markieren. ...". Klicken Sie auf "Weiter".
  7. (Empfohlen) Belassen Sie den Standart Zertifkatsspeicher aus der Voreinstellung "Eigene Zertifikate". Klicken Sie auf "Weiter"
  8. Bestätigen Sie den Assistenen durch klicken auf "Fertig stellen". Schließen Sie die Fenster "Zertifikate" und "Internetoptionen".

Firefox, Thunderbird

Die folgende Beschreibung bezieht sich auf Firefox, lässt sich aber analog auch auf andere Mozilla-Produkte wie insbesondere Thunderbird (zum Signieren oder Entschlüsseln von E-Mails) anwenden. Menüpunkte oder Dialogelemente können in verschiedenen Programmen geringfügig anders benannt sein. Der Import muss für jedes Programm (z.B. Firefox und Thunderbird) separat erfolgen, ein Import in Firefox allein genügt z.B. nicht, um das Zertifikat in Thunderbird zu verwenden.

  1. Öffnen Sie den Firefox-Browser
  2. Gehen Sie ins Menü (Icon mit 3 Balken oben rechts) --> Einstellungen. Wählen Sie dort Datenschutz & Sicherheit --> Zertifikate --> Zertifikate anzeigen und wählen Sie ggf. die Rubrik "Ihre Zertifikate". Je nach verwendetem Betriebssystem kann es evt. auch Bearbeiten --> Extras oder Firefox --> Einstellungen sein.
  3. Klicken Sie auf "Importieren".
  4. Wählen Sie Ihr zu importierendes Zertifikat aus (ggf. müssen Sie sich bei Dateityp alle Dateien anzeigen lassen).
  5. Wählen Sie den Speicherort für das Zertifikat aus. Überlicherweise sollte dies das "Software Kryptographie Modul" sein.
  6. Geben Sie das Masterpasswort für den Firefox ein.

Opera

  1. Öffnen Sie den Opera Browser.
  2. Gehen Sie nach Extras --> Einstellungen --> Erweitert --> Sicherheit --> Zertifikate verwalten
  3. Wählen Sie "Importieren".
  4. Wählen Sie das zu importierende Zertfikat aus (ggf. Dateityp ändern).
  5. Klicken Sie auf "Installieren" und beim aufkommenden Dialog auf "Ok".
  6. Geben Sie das Masterpasswort für Opera ein.

Mac OS X Schlüsselbund (Safari, Apple Mail)

Safari und Apple Mail verwalten selbst keine Zertifikate, sondern greifen (unter Mac OS X) auf den so genannten Schlüsselbund (Keychain) des Betriebssystems zurück. Importieren Sie Ihr Zertifikat also in den Schlüsselbund, um sich z.B. mit Safari auf Webseiten zu authentifizieren oder mit Mail E-Mails zu signieren oder zu entschlüsseln.

  1. Öffnen Sie das Programm "Schlüsselbundverwaltung". Sie finden es z.B. per Spotlight-Suche oder im Finder unter Programme/Dienstprogramme (Shift-Cmd-U).
  2. Wählen Sie im Menü Ablage --> Objekte importieren (Shift-Cmd-I)
  3. Wählen Sie Ihre .p12-Datei aus. Die Auswahl "Ziel-Schlüsselbund" belassen Sie auf "Anmeldung".
  4. Nach dem Import sollte Ihr persönliches Zertifikat in der Liste der Kategorie "Meine Zertifikate" des Schlüsselbundes "Anmeldung" (beides in der linken Seitenleiste der Schlüsselbundverwaltung auszuwählen) angezeigt werden.

Falls Ihre Fragen nicht beantwortet werden konnten, wenden Sie sich gerne an unser Helpdesk-Team [1].

Ist dieser Artikel verständlich? Oder zu kurz? Oder zu lang? Ihre Meinung ist für uns wichtig. Wir freuen uns über Ihr Feedback!