Zertifikat importieren

Aus helpdesk
Wechseln zu: Navigation, Suche

Hier erfahren Sie, wie man ein exportiertes Zertifikat importiert. Falls Sie ein Zertifikat exportieren möchten finden Sie Hilfe in diesem Artikel: Zertifikat exportieren.

Internet Explorer

  1. Öffnen Sie den Internet Explorer
  2. Klicken Sie auf Extras --> Internetoptionen --> Inhalte --> Zertifikate
  3. Klicken Sie auf den Button "Importieren..." ein Assistent öffnet sich. Klicken Sie auf "Weiter".
  4. Klicken Sie auf den Button "Durchsuchen"
  5. Wählen Sie unten neben dem leerem Feld Dateinamen auf das Dropdownmenü (rechts daneben) und wählen Sie "Alle Dateien (*)", danach wählen Sie das zu importierende Zertifkat. Klicken Sie auf den Button "Öffnen". Klicken Sie im Assitentenfenster auf "Weiter".
  6. Geben Sie das Kennwort an und (empfohlen) aktivieren Sie den Harcken in den Importoptionen vor "Schlüssel als exportierbar markieren. ...". Klicken Sie auf "Weiter".
  7. (Empfohlen) Belassen Sie den Standart Zertifkatsspeicher aus der Voreinstellung "Eigene Zertifikate". Klicken Sie auf "Weiter"
  8. Bestätigen Sie den Assistenen durch klicken auf "Fertig stellen". Schließen Sie die Fenster "Zertifikate" und "Internetoptionen".

Firefox, Thunderbird

Die folgende Beschreibung bezieht sich auf Firefox, lässt sich aber analog auch auf andere Mozilla-Produkte wie insbesondere Thunderbird (zum Signieren oder Entschlüsseln von E-Mails) anwenden. Menüpunkte oder Dialogelemente können in verschiedenen Programmen geringfügig anders benannt sein. Der Import muss für jedes Programm (z.B. Firefox und Thunderbird) separat erfolgen, ein Import in Firefox allein genügt z.B. nicht, um das Zertifikat in Thunderbird zu verwenden.

  1. Öffnen Sie den Firefox-Browser
  2. Gehen Sie ins Menü (Icon mit 3 Balken oben rechts) --> Einstellungen. Wählen Sie dort Datenschutz & Sicherheit --> Zertifikate --> Zertifikate anzeigen und wählen Sie ggf. die Rubrik "Ihre Zertifikate". Je nach verwendetem Betriebssystem kann es evt. auch Bearbeiten --> Extras oder Firefox --> Einstellungen sein.
  3. Klicken Sie auf "Importieren".
  4. Wählen Sie Ihr zu importierendes Zertifikat aus (ggf. müssen Sie sich bei Dateityp alle Dateien anzeigen lassen).
  5. Wählen Sie den Speicherort für das Zertifikat aus. Überlicherweise sollte dies das "Software Kryptographie Modul" sein.
  6. Geben Sie das Masterpasswort für den Firefox ein.

Opera

  1. Öffnen Sie den Opera Browser.
  2. Gehen Sie nach Extras --> Einstellungen --> Erweitert --> Sicherheit --> Zertifikate verwalten
  3. Wählen Sie "Importieren".
  4. Wählen Sie das zu importierende Zertfikat aus (ggf. Dateityp ändern).
  5. Klicken Sie auf "Installieren" und beim aufkommenden Dialog auf "Ok".
  6. Geben Sie das Masterpasswort für Opera ein.

Mac OS X Schlüsselbund (Safari, Apple Mail)

Safari und Apple Mail verwalten selbst keine Zertifikate, sondern greifen (unter Mac OS X) auf den so genannten Schlüsselbund (Keychain) des Betriebssystems zurück. Importieren Sie Ihr Zertifikat also in den Schlüsselbund, um sich z.B. mit Safari auf Webseiten zu authentifizieren oder mit Mail E-Mails zu signieren oder zu entschlüsseln.

  1. Öffnen Sie das Programm "Schlüsselbundverwaltung". Sie finden es z.B. per Spotlight-Suche oder im Finder unter Programme/Dienstprogramme (Shift-Cmd-U).
  2. Wählen Sie im Menü Ablage --> Objekte importieren (Shift-Cmd-I)
  3. Wählen Sie Ihre .p12-Datei aus. Die Auswahl "Ziel-Schlüsselbund" belassen Sie auf "Anmeldung".
  4. Nach dem Import sollte Ihr persönliches Zertifikat in der Liste der Kategorie "Meine Zertifikate" des Schlüsselbundes "Anmeldung" (beides in der linken Seitenleiste der Schlüsselbundverwaltung auszuwählen) angezeigt werden.

Falls Ihre Fragen nicht beantwortet werden konnten, wenden Sie sich gerne an unser Helpdesk-Team [1].

Ist dieser Artikel verständlich? Oder zu kurz? Oder zu lang? Ihre Meinung ist für uns wichtig. Wir freuen uns über Ihr Feedback!