Zertifikat exportieren

Sie können ein bereits im Browser installiertes Zertifikat exportieren. Dies kann aus folgenden Gründen nötig sein:

- Erstellung einer Sicherungskopie

- Das Zertifikat soll zusätzlich auf einem anderen System/Computer verwendet werden

- Sie wollen Ihr Zertifikat auf einen eToken importieren


Bei einem Export Ihres Zertifikats bleibt das Original im Browser gespeichert und wird nicht gelöscht. Ein Zertifikat von einem eToken zu exportieren ist aus Sicherheitsgründen nicht möglich.


Internet Explorer

1. Öffnen Sie den Internet Explorer

2. Klicken Sie auf Extras --> Internetoptionen --> Inhalte --> Zertifikate

3. Markieren Sie unter "Eigene Zertifikate" Ihr Zertifikat zum exportieren.

4. Klicken Sie auf "Exportieren".

5. Ein Assistent für den Vorgang öffnet sich, klicken Sie auf "weiter".

6. Wählen Sie "Ja, privaten Schlüssel exportieren" und klicken auf "weiter". Sollte diese Option ausgegraut sein, so können Sie den privaten Schlüssel nicht exportieren. Gründe dafür können sein: Zertifikat auf einem eToken gespeichert, Zertifikat wurde bereits importiert und der private Schlüssel beim Importieren nicht als exportierbar markiert. Sie müssen den Vorgang in diesem Fall jetzt abbrechen, da eine exportierung nur mit privatem Schlüssel Sinn macht.

7. Lassen sie alle Optionen unverändert und klicken auf "weiter".

8. Wählen Sie ein Passwort, welches Ihr exportiertes Zertfikat und den privaten Schlüssel schützt. Dieses müssen Sie ggf. bei einer Importierung wieder eingeben. Klicken Sie auf "weiter".

9. Wählen Sie einen Dateinamen, sowie einen Speicherort für das exportierte Zertifikat. Klicken Sie auf "weiter" und anschließend auf "Fertig stellen".


Firefox

1. Öffnen Sie en Firefox Browser

2. Gehen Sie nach Extras --> Einstellungen --> Erweitert --> Verschlüsselung --> Zertifikate anzeigen. Je nach verwendetem Betriebssystem kann es evtl. auch Bearbeiten --> Extras oder Firefox --> Einstellungen sein.

3. Markieren Sie unter "Ihre Zertifkate" Ihr Zertfikat und klicken auf "Sichern".

4. Geben Sie einen Dateinamen für das Backup an.

5. Sie werden evt. aufgefordert Ihr Masterpasswort für den Firefox einzugeben. Mehr Informationen zum Masterpasswort erhalten Sie unter http://support.mozilla.com/de/kb/Gespeicherte%20Passw%C3%B6rter%20mit%20einem%20Master-Passwort%20sch%C3%BCtzen

6. Wählen Sie ein Passwort, welches Ihr exportiertes Zertfikat und den privaten Schlüssel schützt. Dieses müssen Sie ggf. bei einer Importierung wieder eingeben. Klicken Sie auf "ok".

7. Der Export war erfolgreich.


Opera

1. Öffnen Sie den Opera Browser.

2. Gehen Sie nach Extras --> Einstellungen --> Erweitert --> Sicherheit --> Zertifikate verwalten

3. Markieren Sie Ihr Zertifikat und wählen "Exportieren".

4. Wählen Sie einen Speicherort und einen Speichernamen(hängen Sie an den Dateinamen .p12 [Beispiel: Certbackup.p12]) aus und wählen bei Dateityp PKCS 12 (mit privatem Schlüssel).

5. Sie müssen das Masterpasswort des Opera Browsers eingeben. Mehr Informationen dazu finden Sie unter http://opera-fansite.de/wiki/Passwortmanager

6. Wählen Sie ein Passwort (muss Zahlen und Buchstaben enthalten), welches Ihr exportiertes Zertfikat und den privaten Schlüssel schützt. Dieses müssen Sie ggf. bei einer Importierung wieder eingeben. Klicken Sie auf "ok".

7. Das Backup war erfolgreich.

Mac OS X Schlüsselbund (Safari, Apple Mail)

1. Öffnen Sie das Programm "Schlüsselbundverwaltung". Sie finden es z.B. per Spotlight-Suche oder im Finder unter Programme/Dienstprogramme (Shift-Cmd-U).

2. Wählen Sie das zu exportierende Zertifikat aus (typischerweise im Schlüsselbund "Anmeldung" in Kategorie "Meine Zertifikate" zu finden).

3. Klicken sie mit rechts (bzw. gedrückter Ctrl-Taste) auf den Zertifikateintrag und wählen Sie aus dem Kontextmenü den Menüpunkt "„Ihr Name“ exportieren".

4. Belassen Sie das Dateiformat auf "Personal Information Exchange (.p12)" (für persönliche Zertifikate mit privatem Schlüssel), geben Sie den gewünschten Dateinamen ein und wählen Sie den Speicherort aus.

5. Wählen Sie ein sicheres Passwort und geben Sie es identisch in beide Eingabefelder ein. (Eine Balkengrafik zeigt den Sicherheitsgrad des gewählten Passworts an.) Dieses Passwort müssen Sie wieder eingeben, wenn Sie das Zertifikat in einer anderen Software importieren möchten.



Siehe auch: Zertifikat importieren


Falls Ihre Fragen nicht beantwortet werden konnten, wenden Sie sich gerne an unser Helpdesk-Team [1].

Ist dieser Artikel verständlich? Oder zu kurz? Oder zu lang? Ihre Meinung ist für uns wichtig. Wir freuen uns über Ihr Feedback!

Zuletzt geändert am 9. Februar 2012 um 14:50