Welche Fernuni-Anwendung läuft mit welcher Browser-Version?

Aus helpdesk
Version vom 7. Oktober 2013, 10:40 Uhr von Ermeling (Diskussion | Beiträge)

(Unterschied) ← Nächstältere Version | Aktuelle Version (Unterschied) | Nächstjüngere Version → (Unterschied)
Wechseln zu: Navigation, Suche

Welche Fernuni-Anwendung läuft mit welcher Browser-Version?

Hier ergänzen wir laufend den Stand der Anwendungen, die mit den neuen Browser-Versionen funktionieren.

Fernuni-Anwendung IE 9 FF 11-14 FF 15 Safari 6 Google Chrome 22 Bemerkung
BSCW ? ? ?
Blog (Wordpress) ? ? ?
FIM (Fernuni-Identity Management) ? ? ? ?
I&B ? ? ? ?
Imperia (incl. OneClickEdit) ? ? Freigegeben bis FF19 - Neuer Firefox und Imperia One-Click-Edit
Kontaktlisten ? ? ? Authentifizierung mit Benutzerkennung statt mit Zertifikat
Mailstore ? ? ? ?
Moodle ?

Browser getestet bis:
Firefox: 24 (Nightly Beta: 27)
Internet Explorer: 11
Chrome: 30

Newsportal ? ? ?
Outlook Web Access (OWA) ? ? ? ?
Online-Übungssystem Getestet bis Firefox 21
Prüfungsportal: Klausur-An-/Abmeldung ? ? ? ?
Prüfungsportal: Klausur-Ergebnisabruf ? ? ? ?
SAP-Portale X X ? ? IE9: nur im Kompatibilitätsmodus
FF: nur mit Version 3.6; unbestimmt, ab wann die aktuellen Browser unterstützt werden
SIS/SIP ? ? ? ?
Staffsearch-Telefonbuch als pdf ? ? ? ?
TicketXpert ? ? ?
Virtueller Studienplatz (VU) ?
Webregis
Wiki (Mediawiki) ? ? ?
Zertifikatsserver (Installation des Zertifikats) ? ? ? ?
Zertifikatsserver (Check des Zertifikats) ? ? ?