Adobe Connect unter Linux

Aus helpdesk
Wechseln zu: Navigation, Suche

Für die Verwendung von Adobe Connect unter Linux wird ein jeweils zum Browser passendes Flash Player-Plugin benötigt.


Getestete Kombinationen

  • (K)ubuntu 18.04.4 LTS + Firefox 72.0.2 (64bit) + flashplayer(32.0.0.363ubuntu0.18.04.1)
  • (K)ubuntu 18.04.4 LTS + Firefox 75.0 (64bit) + flashplayer(32.0.0.363ubuntu0.18.04.1)
    Bitte die Hinweise beachten, hier ist meist zusätzlich das Flashplugin deaktiviert !
  • (K)ubuntu 18.04.4 LTS + Firefox 76.0 (64bit) + flashplayer(32.0.0.363ubuntu0.18.04.1)
  • (K)ubuntu 20.04 LTS + Firefox 75.0 (64bit) + flashplayer(32.0.0.363ubuntu1)
  • Linux Mint 19.3 + Firefox 75.0 (64bit) + adobe-flashplugin (1:20200414.1-0ubuntu0.18.04.1)


Installationsanleitungen